Your browser does not support JavaScript!
【資訊安全】HTTP.sys中的資訊安全風險可能會允許遠端執行程式碼

MS15-034 - 重大- HTTP.sys 中的資訊安全風險可能會允許遠端執行程式碼

威脅等級:重大

受影響軟體:
Windows 7:
Windows 7 32 位元系統 Service Pack 1
Windows 7 x64 系統 Service Pack 1
Windows Server 2008 R2 :
Windows Server 2008 R2 x64 系統 Service Pack 1
適用於 Itanium 型系統的 Windows Server 2008 R2 Service Pack 1
Windows 8 和 Windows 8.1 :
Windows 8 32 位元系統
Windows 8 x64 系統
Windows 8.1 32 位元系統
Windows 8.1 x64 系統
Windows Server 2012 和 Windows Server 2012 R2 :
Windows Server 2012
Windows Server 2012 R2
Server Core 安裝選項 :
適用於 x64 型系統的 Windows Server 2008 R2 Service Pack 1 (Server Core 安裝)
Windows Server 2012 (Server Core 安裝)
Windows Server 2012 R2 (Server Core 安裝)

影響狀況:
此安全性更新可解決 Microsoft Windows 中的資訊安全風險。如果攻擊者傳送蓄意製作的 HTTP 要求到受影響的 Windows 系統,則此資訊安全風險可能會允許遠端執行程式碼。

弱點說明:
HTTP.sys 遠端執行程式碼資訊安全風險 - CVE-2015-1635
在 HTTP.sys 不當剖析蓄意製作之 HTTP 要求的方式所導致的 HTTP 通訊協定堆疊 (HTTP.sys) 中,存在遠端執行程式碼資訊安全風險。成功利用這個資訊安全風險的攻擊者,能以系統帳戶權限層級執行任意程式碼。

解決方案:
請使用受影響系統的用戶,可利用Windows Auto Update或是連上Microsoft Update網站儘速進行安全性更新。

瀏覽數